Service degradation

Incident Report for GWI

Resolved

This incident is now considered fully resolved. All systems are functioning normally, and we have observed sustained stability following the fix.
Posted Nov 27, 2025 - 08:46 UTC

Monitoring

The root cause has been identified and resolved. Our systems are now fully operational, and we’re continuing to monitor to ensure everything remains stable.
Posted Nov 27, 2025 - 08:32 UTC

Investigating

There is an incident ongoing affecting Spark App. We are investigating the issue
Posted Nov 27, 2025 - 08:15 UTC
This incident affected: Authentication / SSO, Platform, and API.