GWI Canvas experiencing issues

Incident Report for GWI

Resolved

Our services are completely healthy now and all issues are resolved.
Posted Jun 16, 2025 - 14:10 UTC

Investigating

There is an incident ongoing affecting GWI Canvas. We are investigating the issue.
Posted Jun 16, 2025 - 14:08 UTC
This incident affected: Authentication / SSO, Platform, and API.