Service degradation

Incident Report for GWI

Resolved

This incident is now resolved. The issue causing garbled/illegible characters on app.globalwebindex.com was due to stale assets served from cache; If you experience any further issues, please contact support.
Posted Aug 17, 2026 - 14:16 UTC

Monitoring

The issue is resolved for the users who confirmed back to us. We're keeping this in Monitoring while we wait to hear back from other affected users.
Posted Aug 17, 2026 - 11:11 UTC

Investigating

We're aware that some users may see garbled or illegible characters when loading app.globalwebindex.com. This is caused by cached versions of some page assets being served instead of the latest version.

If you're still seeing this, a hard refresh (or clearing your browser cache) should resolve it immediately — please reach out to support if it doesn't.
Posted Aug 17, 2026 - 11:04 UTC
This incident affected: Platform.