Degrated performance for platform
Incident Report for GWI
Resolved
Performance looks stable, but we will continue to monitor the situation in the upcoming days.
Posted Dec 05, 2024 - 17:03 UTC
Monitoring
We have added additional resources and are monitoring the situation.
Posted Dec 05, 2024 - 15:50 UTC
Investigating
We are observing performance degradation leading to high resource consumption and unresponsiveness in the platform. We are currently investigating.
Posted Dec 05, 2024 - 15:37 UTC
This incident affected: Platform and API.