Service degradation

Incident Report for GWI

Resolved

The root cause of the issue has been eliminated and your systems are back to 100% performance.
Posted Dec 05, 2025 - 11:43 UTC

Monitoring

The root cause has been identified as an issue with a third-party provider. A a fix is currently in progress on their side. Our systems are operational, and we're continuing to monitor to ensure everything remains stable.
Posted Dec 05, 2025 - 09:33 UTC

Investigating

There is an incident ongoing affecting our services. We are investigating the issue.
Posted Dec 05, 2025 - 09:16 UTC
This incident affected: Authentication / SSO.