Availability Issues on APAC Region

Incident Report for GWI

Resolved

The issue has been resolved, and our services are now available again in the APAC region.
Posted Aug 13, 2026 - 09:27 UTC

Investigating

Some of our clients have reported unavailability in certain APAC regions. We are investigating the issue and working to identify the root cause. We will provide further updates as more information becomes available.
Posted Aug 13, 2026 - 08:57 UTC
This incident affected: Authentication / SSO.